root/gs2-extensions/subversion/trunk/src/packages/CASCADE-MAKE/SQLITE.sh @ 28194

Revision 28194, 0.5 KB (checked in by davidb, 6 years ago)

Changes necessary to move version of subversion used to 1.8.1

  • Property svn:executable set to *
Line 
1#!/bin/bash
2
3package=sqlite
4version=-3.7.17
5
6progname=$0
7
8source ../cascade-make/lib/cascade-lib.bash GEXTSVN ../.. $*
9
10prefix=$GEXTSVN_INSTALLED
11
12opt_run_untar $force_untar $auto_untar $package $version
13opt_run_configure $force_config $auto_config $package $version $prefix --disable-tcl
14
15opt_run_make $compile   $package $version
16opt_run_make $install   $package $version "install"
17opt_run_make $clean     $package $version "clean"
18opt_run_make $distclean $package $version "distclean"
19
20opt_run_tarclean $tarclean $package $version
21
22
23
24
Note: See TracBrowser for help on using the browser.