Changeset 20080

Timestamp:
24.07.2009 16:13:16 (10 years ago)
Author:
ak19
Message:

Changes made to work on Vista which requires Tomcat 6 for Remote Greenstone3 to work and which, in turn, requires Java 5. There's a new server.xml for Tomcat 6 and this requires a new server template xml file. But we still need the old one for those instances where Greenstone3 is to work with tomcat 5 (especially since that is still compatible with Java 1.4).

Location:
greenstone3/trunk/resources/tomcat
Files:
2 added