Changeset 20191

Show
Ignore:
Timestamp:
10.08.2009 13:38:21 (11 years ago)
Author:
kjdon
Message:

changed java min version to 1.5 to match gs3-setup.sh. changed a comment. added tomcat_home/lib/*.jar to classpath for tomcat 6 to match gs3-setup.sh

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • greenstone3/trunk/gs3-setup.bat

    r18127 r20191  
    11@echo off 
    22 
    3 set java_min_version=1.4.0_00 
     3set java_min_version=1.5.0_00 
    44 
    55if exist gs3-setup.bat goto start 
     
    1212:: this is the default 
    1313:: greenstone3 (%GSDL3SRCHOME%) 
    14 :: +-- web (%GSDLHOME%) 
     14:: +-- web (%GSDL3HOME%) 
    1515:: +-- packages 
    1616::      +-- tomcat (%TOMCAT_HOME%) 
     
    4040if exist %TMP%\setcp.bat del %TMP%\setcp.bat 
    4141for %%j in ("%TOMCAT_HOME%"\common\endorsed\*.jar) do echo set CLASSPATH=%%CLASSPATH%%;%%j>> %TMP%\setcp.bat 
     42for %%j in ("%TOMCAT_HOME%"\lib\*.jar) do echo set CLASSPATH=%%CLASSPATH%%;%%j>> %TMP%\setcp.bat 
    4243if exist %TMP%\setcp.bat call %TMP%\setcp.bat 
    4344if exist %TMP%\setcp.bat del %TMP%\setcp.bat