Changeset 20207

Show
Ignore:
Timestamp:
11.08.2009 11:18:53 (11 years ago)
Author:
oranfry
Message:

we now require java 1.5 to run greentone3 so correcting this check

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • greenstone3/trunk/build.xml

    r20127 r20207  
    459459        <equals arg1="1.2" arg2="${ant.java.version}"/> 
    460460        <equals arg1="1.3" arg2="${ant.java.version}"/> 
     461        <equals arg1="1.4" arg2="${ant.java.version}"/> 
    461462      </or> 
    462463    </condition> 
    463     <fail if="java.too.old" message="You need Java 1.4 or greater to run Greenstone 3"/> 
     464    <fail if="java.too.old" message="You need Java 1.5 or greater to run Greenstone 3"/> 
    464465     
    465466    <available file="${basedir}/gli" property="gli.present"/>