Changeset 22260

Show
Ignore:
Timestamp:
14.06.2010 10:44:03 (10 years ago)
Author:
davidb
Message:

Modifications necessary to compile under MinGW

Location:
gs2-extensions/video/trunk/build-srcpack/packages
Files:
3 added
3 modified

Legend:

Unmodified
Added
Removed
  • gs2-extensions/video/trunk/build-srcpack/packages/CASCADE-MAKE/FAAC.sh

    r21171 r22260  
    22 
    33package=faac 
    4 version=-1.26 
     4version=-1.26-mingw 
    55 
    66progname=$0 
    77 
    8 source ../../cascade-make/bin/script/test-setup.bash 
    98source ../../cascade-make/lib/cascade-lib.bash 
    109 
     
    2928if [ $force_config = "1" ] ; then 
    3029  echo "[pushd $package$version]" 
    31   ( cd $package$version ; \ 
    32     ./bootstrap 
    33     echo ./configure --prefix=$prefix --with-mp4v2 ; \ 
     30  ( cd $package$version ;  
     31#    ./bootstrap 
     32    echo ./configure --prefix=$prefix --with-mp4v2 ;  
    3433    ./configure --prefix=$prefix --with-mp4v2 ) 
    3534  if [ $? != 0 ] ; then 
  • gs2-extensions/video/trunk/build-srcpack/packages/CASCADE-MAKE/FAAD2.sh

    r21171 r22260  
    66progname=$0 
    77 
    8 source ../../cascade-make/bin/script/test-setup.bash 
    98source ../../cascade-make/lib/cascade-lib.bash 
    109 
     
    2221if [ $force_config = "1" ] ; then 
    2322  echo "[pushd $package$version]" 
    24   ( cd $package$version ; \ 
    25     autoreconf -vif 
    26     echo ./configure --prefix=$prefix ; \ 
     23  ( cd $package$version ;  
     24#    autoreconf -vif 
     25    echo ./configure --prefix=$prefix ;  
    2726    ./configure --prefix=$prefix ) 
    2827  if [ $? != 0 ] ; then 
  • gs2-extensions/video/trunk/build-srcpack/packages/CASCADE-MAKE/RUBY.sh

    r21171 r22260  
    22 
    33package=ruby 
    4 version=-1.8.6 
     4#version=-1.8.6 
     5version=-1.9.1-p378 
    56 
    67progname=$0 
    78 
    8 source ../../cascade-make/bin/script/test-setup.bash 
    99source ../../cascade-make/lib/cascade-lib.bash 
    1010