Show
Ignore:
Timestamp:
17.07.2012 17:27:46 (8 years ago)
Author:
ak19
Message:

Kathy asked me to adjust the code used to launch pluginfo.pl from GLI to take a new cmd line option called gs_version that should be accompanied by the value 3 for gs3mode. I'm setting this flag and an appropriate value for Greenstone 2 as well. Have also updated the gliserver.pl file for RemoteGreenstone?, to similarly launch pluginfo.pl with the new gs_version flag.

Files:
1 modified

Legend:

Unmodified
Added
Removed