Changeset 26869

Show
Ignore:
Timestamp:
11.02.2013 15:27:28 (7 years ago)
Author:
davidb
Message:

libz error needed a move to newer version of ImageMagick?

Location:
gs2-extensions/imagemagick/trunk/src/packages
Files:
1 added
1 modified

Legend:

Unmodified
Added
Removed
  • gs2-extensions/imagemagick/trunk/src/packages/CASCADE-MAKE/IMAGEMAGICK.sh

    r23775 r26869  
    22 
    33package=ImageMagick 
    4 version=-6.6.5-5 
     4version=-6.8.2-9 
    55 
    66progname=$0 
     
    1616export LD_LIBRARY_PATH="$GEXTIMAGEMAGICK_INSTALLED/lib" 
    1717 
     18if [ "x$GSDLOS" = "xdarwin" ] ; then 
     19  CROSSCONFIGURE_VARS="CC=clang" 
     20fi 
     21 
    1822opt_run_untar $force_untar $auto_untar $package $version 
    1923opt_run_configure $force_config $auto_config $package $version $prefix