Show
Ignore:
Timestamp:
15.09.2014 16:41:56 (5 years ago)
Author:
ak19
Message:

Final changes to get installer's admin section working again: the admin section had stopped showing up once and the admin password was no longer being set, because of a change to a GS3 installer variable name.

Location:
main/trunk/release-kits/kits/rk3/installer
Files:
2 modified

Legend:

Unmodified
Added
Removed
  • main/trunk/release-kits/kits/rk3/installer/antinstall-config.xml

    r29274 r29285  
    196196 
    197197    <!-- only if they said yes above, set a password --> 
    198     <page type="input" name="admin-password" displayText="" ifProperty="(${enable.admin.pages}==true)" target="Configuring Administration Pages"> 
     198    <page type="input" name="admin-password" displayText="" ifProperty="(${set.admin.pwd}==true)" target="Configuring Administration Pages"> 
    199199        <comment name="admin-password-expl"/> 
    200200        <validated property="admin.password" defaultValue="" displayText="" regex="^.{3,8}$"/> 
  • main/trunk/release-kits/kits/rk3/installer/build.xml

    r28940 r29285  
    349349    </target> 
    350350     
    351     <target name="Configuring Administration Pages" if="enable.admin.pages"> 
     351    <target name="Configuring Administration Pages" if="set.admin.pwd"> 
    352352        <echo>Enabling Admin Pages</echo> 
    353353        <rsr file="${installDir}/web/sites/localsite/siteConfig.xml" pattern="&lt;!--&lt;serviceRack name='Authentication'/&gt;--&gt;" replacement="&lt;serviceRack name='Authentication'/&gt;"/>