Changeset 31158 for gs2-extensions

Show
Ignore:
Timestamp:
25.11.2016 21:07:03 (3 years ago)
Author:
ak19
Message:

When recommitting the file with the right permissions, had accidentally copied LIBXML's contents rather than the originally committed LIBXSLT's contents. Correcting.

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • gs2-extensions/gnome-lib/trunk/src/packages/CASCADE-MAKE/LIBXSLT.sh

    r31156 r31158  
    11#!/bin/bash 
    22 
    3 # libxml2.2.9.0 was modified for Greenstone to allow compilation to succeed on a Mac, so it has acquired a 'gs-' prefix 
    4 package=gs-libxml2 
    5 version=-2.9.0 
     3# now we're compiling everything statically, libxslt is needed for the GS2 release-kit to compile yaz successfully 
     4# on the Mac Mountain Lion  
     5# libxslt-1.1.28.tar.gz 
     6package=libxslt 
     7version=-1.1.28 
     8 
    69 
    710progname=$0 
     
    1114prefix=$GEXTGNOME_INSTALLED 
    1215 
    13 export CFLAGS="$CFLAGS -DLIBXML_STATIC" 
    14  
    1516opt_run_untar $force_untar $auto_untar $package $version 
    1617opt_run_configure $force_config $auto_config $package $version $prefix \ 
    17   --without-python --disable-shared --enable-static 
     18  --disable-shared --enable-static 
    1819 
    1920opt_run_make $compile $package $version