Ticket #221 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Build Fails at 50% in Windows Vista Business

Reported by: oranfry Owned by: nobody
Priority: moderate Milestone:
Component: Collection Building Severity:
Keywords: Cc:

Description (last modified by oranfry) (diff)

In GLI, in Windows Vista Business, attempting to build the collection fails at 50%. Apparently the import never completes. The complete output looks like this:

u
************** Import  Started **************
The file b17mie\metadata.xml is being processed by MetadataXMLPlug.
The file b17mie\b17mie.htm is being processed by HTMLPlug.
The file b18ase\metadata.xml is being processed by MetadataXMLPlug.
The file b18ase\b18ase.htm is being processed by HTMLPlug.
The file b20cre\metadata.xml is being processed by MetadataXMLPlug.
The file b20cre\b20cre.htm is being processed by HTMLPlug.
The file b21wae\metadata.xml is being processed by MetadataXMLPlug.
The file b21wae\b21wae.htm is being processed by HTMLPlug.
The file b22bue\metadata.xml is being processed by MetadataXMLPlug.
The file b22bue\b22bue.htm is being processed by HTMLPlug.
The file ec158e\metadata.xml is being processed by MetadataXMLPlug.
The file ec158e\ec158e.htm is being processed by HTMLPlug.
The file ec159e\metadata.xml is being processed by MetadataXMLPlug.
The file ec159e\ec159e.htm is being processed by HTMLPlug.
The file ec160e\metadata.xml is being processed by MetadataXMLPlug.
The file ec160e\ec160e.htm is being processed by HTMLPlug.
The file fb33fe\metadata.xml is being processed by MetadataXMLPlug.
The file fb33fe\fb33fe.htm is being processed by HTMLPlug.
The file fb34fe\metadata.xml is being processed by MetadataXMLPlug.
The file fb34fe\fb34fe.htm is being processed by HTMLPlug.
The file wb34te\metadata.xml is being processed by MetadataXMLPlug.
The file wb34te\wb34te.htm is being processed by HTMLPlug.

Change History

Changed 12 years ago by oranfry

Once again this is being cause by access permissions. We need to have InstallShield? set more resonable permissions on the C:\Program Files\GreenstoneX.XX folder when it is installed. This should fix this and other issues.

Changed 12 years ago by oranfry

  • description modified (diff)

Changed 12 years ago by oranfry

  • status changed from new to closed
  • resolution set to fixed

This was indeed a permission problem. The new installer tells the user to manually set the correct permissions on the Greenstone home folder. This problem will have to be addressed again in the new open source installer (hopefully in a more automatic way). Closing this ticket for now.

Note: See TracTickets for help on using tickets.