Ticket #251 (assigned task)

Opened 10 years ago

Last modified 9 years ago

consider upgrading to latest Tomcat (i.e. 5.5.26)

Reported by: dmn Owned by: oranfry
Priority: moderate Milestone: Greenstone 3 wishlist
Component: Collection Building Severity: minor
Keywords: Cc:

Description

we currently have Tomcat 5.5.25, there has been an update to 5.5.26, with these bug fixes:

 http://tomcat.apache.org/tomcat-5.5-doc/changelog.html

note that we need to require Java 5:

"Tomcat 5.5 requires JRE 5.0 by default."

 http://apache.tradebit.com/pub/tomcat/tomcat-5/v5.5.26/README.html

Change History

Changed 10 years ago by oranfry

  • owner changed from oran to oranfry

Changed 10 years ago by oranfry

  • status changed from new to assigned

Changed 10 years ago by dmn

  • severity set to blocker

ok, so we use the compatibility package for running on J2SE 1.4. So we can just upgrade to 5.5.26 on 1.4

Changed 10 years ago by dmn

  • severity changed from blocker to minor

Changed 9 years ago by davidb

  • milestone changed from Release 3.04 to Release 3.05
Note: See TracTickets for help on using tickets.