Ticket #270 (closed defect: wontfix)

Opened 11 years ago

Last modified 11 years ago

2.80 release doesn't install Java

Reported by: kjdon Owned by: max
Priority: moderate Milestone: Release 2.81
Component: Installation Severity: blocker
Keywords: Cc:

Description

Reported by John Rose. I haven't tried it myself.

The new 2.80 CD-ROM asks whether you want to install Java (if it is not there), but when you say yes it just goes on to the question about ImageMagick? without installing Java.

Change History

Changed 11 years ago by kjdon

  • component changed from Greenstone2 Runtime to Installation
  • severity set to blocker

Changed 11 years ago by davidb

  • owner changed from nobody to max

Check if this still happens with new installer. Can use a nightly snapshot to test this.

Changed 11 years ago by davidb

Fixed by using new installer that bundles Java.

Changed 11 years ago by davidb

  • status changed from new to closed
  • resolution set to wontfix
Note: See TracTickets for help on using tickets.