Ticket #277 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

GLI for GS3: Setting display text for search indexes doesn't have an effect

Reported by: ak19 Owned by: kjdon
Priority: high Milestone: 3.04 Release
Component: Greenstone3 Runtime Severity: major
Keywords: Cc:

Description

This problem was identified by Andy Carter and explained at  https://list.scms.waikato.ac.nz/mailman/private/greenstone-users/2008-March/006536.html The explanation below is excerpted and slightly paraphrased from his message in the mailing list:

The matter concerns Greenstone 3. When using GLI: "The issue is the "display text" fields in the Search area under the Format tab. It is not possible to save the text in the "display text" fields. Each time GLI is opened, the "display text" fields are blank. And even if text is entered in the fields and we do a rebuild, nothing appears."

The search forms in the Greenstone 3 browser interface do not change the display text fields to take into account the changes made through GLI. This is only in Greenstone 3, whereas it works fine in Greenstone 2.

Change History

Changed 11 years ago by ak19

  • milestone set to Release 3.04

Changed 11 years ago by kjdon

  • owner changed from nobody to kjdon
  • status changed from new to assigned

Changed 11 years ago by davidb

  • status changed from assigned to new

Changed 11 years ago by kjdon

  • status changed from new to closed
  • resolution set to fixed

There was confusion over whether the names should start with a dot or not like in gs2.

Note: See TracTickets for help on using tickets.