Ticket #873 (closed enhancement: fixed)

Opened 6 years ago

Last modified 6 years ago

makegs2 linux script: still handy, but needs to use enable-gnome-lib-ext flag

Reported by: ak19 Owned by: ak19
Priority: very high Milestone: 2.87 Release
Component: Greenstone2 Runtime Severity: major
Keywords: Cc:

Description

The makegs2.sh linux script: is still handy for compiling GS2, but it needs to use the --enable-gnome-lib-ext flag when configuring GS2, which will check out gnome-lib. The script need not check out gnome-lib itself anymore.

Change History

Changed 6 years ago by ak19

  • owner changed from nobody to ak19

Changed 6 years ago by ak19

  • status changed from new to closed
  • resolution set to fixed
Note: See TracTickets for help on using tickets.