Ignore:
Timestamp:
2007-01-26T11:41:30+13:00 (17 years ago)
Author:
kjdon
Message:

changed install-for-source-dist to use new update-java-version target

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/gsdl3/dist-resources/dist-build.xml

    r13812 r13815  
    346346  <target name="install-for-source-dist" depends="init" description="install the source distribution. Includes configuring and compiling">
    347347    <antcall target="unzip-windows-packages"/>
    348     <!-- install tomcat compat package if necessary -->
    349     <condition property="need.tomcat.compat">
    350       <equals arg1="1.4" arg2="${ant.java.version}"/>
    351     </condition>
    352     <antcall target="install-tomcat-compat"/>
    353     <condition property="need.xml.jars">
    354       <equals arg1="1.5" arg2="${ant.java.version}"/>
    355     </condition>
    356     <antcall target="rename-xml-jars"/>
     348    <!-- do the java version dependent stuff -->
     349    <antcall target="update-java-version"/>
    357350    <antcall target="install-macos-extra"/>
    358351    <!-- set gsdlhome in setup.bat -->
Note: See TracChangeset for help on using the changeset viewer.