Timestamp:
2008-04-30T16:47:52+12:00 (14 years ago)
Author:
ak19
Message:

New CheckJavaVersion that works with a default minimum required Java version of 1.4 but which will accept a specific minimum required version as the first cmd-line arg. It still returns 2 if the running Java version is acceptable and 1 if this is lower than the minimum.

File:
1 edited

Note: See TracChangeset for help on using the changeset viewer.