Changeset 17373


Ignore:
Timestamp:
09/25/08 10:41:36 (12 years ago)
Author:
oranfry
Message:

the text for the new components

File:
1 edited

Legend:

Unmodified
Added
Removed
  • release-kits/shared/greenstone3/installer-classes/resources/LanguagePack.properties

    r17341 r17373  
    2222</html>
    2323
    24 install-jre.displayText = Java Runtime Environment (@bundled.version.java@)
     24install-windows-jre.displayText = Java Runtime Environment (@bundled.version.windows-java@)
     25install-linux-jre.displayText = Java Runtime Environment (@bundled.version.linux-java@)
    2526install-jre.explanatoryText = \
    2627<html> \
     
    2829a Java Runtime Environment to run (@java.min.version@ or greater). <br><br> \
    2930This installer comes bundled with a recent Java Runtime Environment (version @bundled.version.java@),<br> \
    30 which you can choose to install if you don't have a sutible Java Runtime Environment installed already.<br><br> \
    31 If in doubt, install this component. \
     31which you can choose to install if you don't have a sutible Java Runtime Environment installed already. \
    3232</html>
    3333
     
    3737Greenstone3 requires the Apache Tomcat web server to serve your digital library over <br> \
    3838the web. If you have an existing installation of Tomcat, you can use that installation <br> \
    39 (some configuration is required), so you can safely opt not to install this component. <br><br> \
    40 If in doubt, install this component. \
     39(some configuration is required), so you can safely opt not to install this component. \
    4140</html>
    4241
     
    4645Greenstone3 requires Apache Ant to start and stop the Tomcat web server, to recompile <br> \
    4746the source code, and to perform some maintainence tasks. If you already have Ant installed, <br> \
    48 you can safely opt not to install this component.<br><br> \
    49 If in doubt, install this component. \
     47you can safely opt not to install this component. \
     48</html>
     49
     50install-imagemagick.displayText = ImageMagick (@bundled.version.imagemagick@)
     51install-imagemagick.explanatoryText = \
     52<html> \
     53Greenstone uses ImageMagick to process images. If you have ImageMagick on your computer already,<br> \
     54or if you don't wish to include images in Greenstone collections, then you may choose not to<br> \
     55install ImageMagick. \
     56</html>
     57
     58install-ghostscript.displayText = GhostScript (@bundled.version.ghostscript@)
     59install-ghostscript.explanatoryText = \
     60<html> \
     61Greenstone uses GhostScript to process PDF and PostScript files.<br> \
     62then you may choose not to install ImageMagick. \
    5063</html>
    5164
     
    5366install-source-code.explanatoryText = \
    5467<html> \
    55 The source code is a purely optional component. <br><br> \
    56 Install the source code if you wish to make modifications to your copy of Greenstone3, or just <br> \
    57 want to see how it works. \
     68The source code is an optional component. Install the source code if you wish to make modifications <br> \
     69to your copy of Greenstone3, or just want to see how it works. \
    5870</html>
    5971
Note: See TracChangeset for help on using the changeset viewer.