Changeset 21889


Ignore:
Timestamp:
2010-04-15T20:46:21+12:00 (11 years ago)
Author:
ak19
Message:

Correcting syntax error in previous commit: Libiconv libraries are needed by the apache web server. LD_LIBRARY_PATH already contains apache's lib folder, so now, on make install of GS2, we're copying the libiconv library files into apache's lib folder so the binary release generated by the releasekit works (just like the one from svn already does).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • main/trunk/greenstone2/Makefile.in

    r21888 r21889  
    7676install: install-$(COMPILE_TARGET)
    7777    if test -d apache-httpd; then \
    78       cp -r common-src/packages/iconv/lib/lib* apache-httpd/$GSDLOS/lib/. \
     78      cp -r common-src/packages/iconv/lib/lib* apache-httpd/$GSDLOS/lib/.; \
    7979    fi;
    8080    @echo "Install done"
Note: See TracChangeset for help on using the changeset viewer.