Ignore:
Timestamp:
02/25/11 15:14:04 (10 years ago)
Author:
sjm84
Message:

sqlite dylib files are needed on Mac and makegs2.bat should not be included on Windows

File:
1 edited

Legend:

Unmodified
Added
Removed
  • main/trunk/release-kits/kits/rk2/ant-scripts/compile.xml

    r23649 r23739  
    218218                <arg line=". ! -name . -type f -maxdepth 1 -exec strip {} &#59;"/>
    219219            </exec>
     220           
     221            <copy todir="${basedir}/compiled/lib/${os.shell}">
     222                <fileset dir="${basedir}/compiled/common-src/packages/sqlite/lib" includes="*.dylib"/>
     223            </copy>
    220224        </if>
    221225
     
    306310            <!-- delete unneeded files -->
    307311            <delete dir="compiled/bin/linux" />
    308             <delete><fileset dir="compiled" includes="*.bash,*.sh,*.csh,.gstermrc"/></delete>
     312            <delete><fileset dir="compiled" includes="*.bash,*.sh,*.csh,.gstermrc,makegs2.bat"/></delete>
    309313            <delete><fileset dir="compiled/gli" includes="*.sh,*4gs3.bat"/></delete>
    310314            <delete dir="compiled/autom4te.cache" />
Note: See TracChangeset for help on using the changeset viewer.