Ignore:
Timestamp:
2013-08-30T17:25:47+12:00 (11 years ago)
Author:
davidb
Message:

Changes necessary to move version of subversion used to 1.8.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • gs2-extensions/subversion/trunk/src/packages/CASCADE-MAKE/SUBVERSION.sh

    r23376 r28194  
    22
    33package=subversion
    4 version=-1.6.13
     4version=-1.8.1
    55
    66progname=$0
     
    1616
    1717opt_run_untar $force_untar $auto_untar $package $version
    18 opt_run_configure $force_config $auto_config $package $version $prefix --with-sqlite=$prefix
     18opt_run_configure $force_config $auto_config $package $version $prefix \
     19  --with-sqlite=$prefix \
     20  --with-serf=$prefix
    1921
    2022opt_run_make $compile   $package $version
Note: See TracChangeset for help on using the changeset viewer.