Opened 14 years ago

Last modified 13 years ago

#10 new defect

Compiling Greenstone + Expat

Reported by: oranfry Owned by: nobody
Priority: moderate Milestone:
Component: Installation Severity: minor
Keywords: Cc:

Description

Compiling Greenstone + Expat from source on Unix is fundamentally flawed: Expat needs to be completely compiled and installed before XML-Parser is configured. This causes the problem on Puka, for example.

Change History (1)

comment:1 by kjdon, 13 years ago

Component: Greenstone2 RuntimeInstallation
Severity: minor

For video and OCR work, Davidb has started a configure/compile cascading thingy. Consider bringing this in to main Greenstone.

Note: See TracTickets for help on using tickets.