Opened 5 years ago

Last modified 9 months ago

#916 new defect

CGI module needed for document editor

Reported by: kjdon Owned by: nobody
Priority: moderate Milestone: 3.11 Release
Component: Greenstone3 Runtime Severity: major
Keywords: Cc:

Description

Make document editor work for a perl without CGI installed in its system folder.

Greenstone3 needs a full CGI module in Greenstone cpan area and the corresponding PERL5INC? path set. On research-internal the installed perl had no CGI in it and document editor didn't work. Need CGI.pm, CGI/Util.pm and more???

Change History (1)

comment:1 by kjdon, 9 months ago

Milestone: 3.10 Release3.11 Release

Ticket retargeted after milestone closed

Note: See TracTickets for help on using tickets.