root/gs2-extensions/tdb-edit/trunk/src/packages/CASCADE-MAKE/TDB.sh @ 25404

Revision 25404, 0.5 KB (checked in by jmt12, 9 years ago)

Ignoring expanded/compiled versions of Perl modules required for TDBServer

  • Property svn:executable set to *
Line 
1#!/bin/bash
2
3package=tdb
4version=-1.2.9
5
6progname=$0
7
8source ../cascade-make/lib/cascade-lib.bash GEXTTDBEDIT ../.. $*
9
10prefix=$GEXTTDBEDIT_INSTALLED
11
12opt_run_untar $force_untar $auto_untar $package $version
13opt_run_configure $force_config $auto_config $package $version $prefix
14opt_run_make $compile   $package $version
15opt_run_make $install   $package $version "install"
16opt_run_make $clean     $package $version "clean"
17opt_run_make $distclean $package $version "distclean"
18
19opt_run_tarclean $tarclean $package $version
20
21
22
23
Note: See TracBrowser for help on using the browser.