Changeset 28865

Show
Ignore:
Timestamp:
03.03.2014 22:21:11 (6 years ago)
Author:
ak19
Message:

Replacing owasp-esapi-for-c package and dependencies with the owasp-esapi-for-c++ package and dependencies. Part 1

Location:
main/trunk/greenstone2/runtime-src/packages
Files:
6 removed
1 modified

Legend:

Unmodified
Added
Removed
  • main/trunk/greenstone2/runtime-src/packages/Makefile.in

    r24562 r28865  
    2929USE_YAZ=@USE_YAZ@ 
    3030USE_APACHE_HTTPD=@USE_APACHE_HTTPD@ 
     31 
     32 
     33SECURITY=security/libgpg-error-1.12 
     34#security/libgcrypt-1.6.1 
    3135 
    3236ifeq ($(USE_Z3950), 1) 
     
    7074# is assumed that each package will have at least four rules: all, install, 
    7175# clean, and distclean. 
    72 INSTALLDIRS =   $(YAZ) $(D2M) $(CORBA) 
     76INSTALLDIRS =   $(YAZ) $(D2M) $(CORBA) $(SECURITY) 
    7377PACKAGEDIRS =   $(INSTALLDIRS) $(HTTPD) 
    7478 
     
    129133    cd yaz/yaz-2.1.4/src; $(MAKE)  $(MDEFINES) install 
    130134endif 
     135 
     136# make install all packages in the security folder 
     137 
    131138 
    132139# now install everything except apache, since that had already been installed during "all"