Show
Ignore:
Timestamp:
19.12.2008 14:04:46 (11 years ago)
Author:
oranfry
Message:

use new libsearch4j spec and unzip sqlite package on all platrforms

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • release-kits/mark2/ant-scripts/create-distribution.xml

    r18065 r18283  
    99        <antcall target="gli-set-version-numbers"><param name="glibasedir" value="${basedir}/distributions/web/gli"/></antcall> 
    1010        <antcall target="insert-uninstaller"><param name="script-format" value="sh"/></antcall> <!-- from rk2-targets --> 
     11        <antcall target="dist-unzip-packages"/> 
    1112        <antcall target="drop-in-binaries" /> 
    1213        <antcall target="drop-in-demo-collection" /> 
     
    6970    </target> 
    7071 
     72    <target name="dist-unzip-packages"> 
     73        <untar src="${basedir}/distributions/web/common-src/packages/sqlite/sqlite-amalgamation-3.5.9.tar.gz" dest="${basedir}/distributions/web/common-src/packages/sqlite" compression="gzip"/> 
     74        <delete file="${basedir}/distributions/web/common-src/packages/sqlite/sqlite-amalgamation-3.5.9.tar.gz"/> 
     75    </target> 
     76 
     77 
    7178    <target name="remove-unneeded-files"> 
    7279        <delete file="${basedir}/distributions/web/gli/.greenstonestore" />