Ticket #334 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

NULPlug fails to load

Reported by: johnrose Owned by: kjdon
Priority: high Milestone: Next Release (2 or 3)
Component: Collection Building: Plugins Severity: major
Keywords: French Cc:

Description

I set up a collection in GLI and tried to add NULPlug. I got a message saying (translating from the French) "Impossible to determine the parameters for the NULPlug plugin. Make sure that the plugin in question shows the -xml flag when executing the script pluginfo.pl ...."

I changed GLI to English and the NULPlug loads fine. Then when I switch to French I get the same error.

Change History

Changed 11 years ago by kjdon

  • status changed from new to closed
  • resolution set to fixed

It worked for me in GLI with the latest plugin/strings.

However I did notice one exception thrown when running pluginfo on Nulplug in French so I have fixed that.

Hopefully this means its fixed :-)

Note: See TracTickets for help on using tickets.