Ignore:
Timestamp:
2005-10-20T14:10:11+13:00 (18 years ago)
Author:
kjdon
Message:

few notes

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/gsdl3/README.txt

    r10715 r10741  
    66You will need Java and Ant to run Greenstone 3.
    77
    8 Your Java version should be 1.4 or higher. We recommend Sun Java. If you are installing Greenstone from a binary distribution, you will only need the JRE (Runtime environment). If you are installing Greenstone from CVS, you will need the SDK (Development environment).
    9 Set the environment variable JAVA_HOME to be the root of your Java installation.
     8Your Java version should be 1.4 or higher. We recommend Sun Java. You need the SDK (development environment). Set the environment variable JAVA_HOME to be the root of your Java installation.
    109
    1110Ant (Apache's Java based build tool) can be downloaded from http://ant.apache.org/bindownload.cgi. Set the environment variable ANT_HOME to be the root of your Ant installation, and make sure the Ant executables are on your PATH. You may have problems with earlier versions. This has been tested with version 1.6.2
     
    1413Running 'ant -projecthelp' gives a list of the targets that you can run - these
    1514do various things like compile the source code, start up the server etc.
     15
     16On Linux mysql seems to have trouble with spaces in paths, so it's best to install Greenstone into a path with no spaces.
    1617
    1718Installing Greenstone from a binary distribution:
Note: See TracChangeset for help on using the changeset viewer.